having problems installing acs

Philip Greenspun's Homepage : Philip Greenspun's Homepage Discussion Forums : 6916 : One Thread
Notify me of new responses
1) I still can't get my SystemName to come up. I've tried to copy
and change student60.ini in the parameter's directory without success.
it's like i'm missing my ad_header and ad_footer procedures, but I see
it in ad_defs.tcl in my tcl directory. I've restarted and
reinitialized it without success.

2) I tried logging on with jhsing@mit.edu and then then entered my
password and name and got an error. Unfortunately I don't have a copy
of that error. Now I can't even attempt to login because as I login
from the first screen, I get the following error:

can't use non-numeric string as operand of "&&"
while executing
"if { [ad_parameter UsersTableContainsConvertedUsersP] &&
$converted_p == "t" } {
# we have a user who never actively registered; he or she was
(file "/web/student60/www/register/user-login.tcl" line 55)
invoked from within
"source $script"
invoked from within
"if ![file exists $script] {
ns_returnnotfound $conn
} else {
source $script
(procedure "ns_sourceproc" line 3)
invoked from within
"ns_sourceproc cns5 {}"

hmmm.... wonder why I'm having so many problems?



-- Jeff Hsing, September 28, 1999


You may need to rebstart your aolserver. Try:

restart-aolserver yourservername

at the UNIX prompt.

-- Michael Harder, September 28, 1999

Read the installation instructions

The problem is that you have not changed "yourservername" to "studentXX" in your parameters file (/web/studentXX/parameters/studentXX.ini)

Read the rest of /web/studentXX/www/doc/installation.html it explains how to set up the ACS, including how to set up the parameters file.

-- Jesse Koontz, September 28, 1999